# Table of Contents

**Notices** 3
- Trademarks 3
- Copyright 3
- Contacting Support 3

**Chapter 1: Introduction** 4
- Overview 4
  - Supported Files and Systems 4
  - Installation 4
- User Interface Overview 5
  - Application Menus 6
- System Requirements 9
- In This Manual 9

**Chapter 2: Operation** 10
- Using the Bin 10
- Playback Tab 11
- Capture Tab 14
  - Capture Transport Panel 15
- Edit To Tape Tab 16
  - Tab Settings Pane 17
Notices

Trademarks

AJA®, KONA®, Ki Pro®, KUMO® and XENA® are registered trademarks of AJA Video, Inc., Ki Pro Mini™, Io Express™, Io HD™, Io™ and “Work. Flow.” are trademarks of AJA Video, Inc. AirPort, Apple, the Apple logo, AppleShare, AppleTalk, FireWire, iPod, iPod Touch, Mac, and Macintosh are registered trademarks of Apple Computer, Inc. Final Cut Pro, QuickTime and the QuickTime Logo are trademarks of Apple Computer, Inc. Avid, Avid Media Composer and Avid DNxHD are trademarks of Avid Technology, Inc. All other trademarks are the property of their respective holders.

Copyright

Copyright © 2013 AJA Video, Inc. All rights reserved. All information in this manual is subject to change without notice. No part of the document may be reproduced or transmitted in any form, or by any means, electronic or mechanical, including photocopying or recording, without the express written permission of AJA Inc.

Contacting Support

When calling for support, have all information at hand prior to calling.
To contact AJA Video for sales or support, use any of the following methods:

Telephone:  +1.800.251.4224 or +1.530.271.3190
Web:  http://www.aja.com
Support Email:  support@aja.com
Sales Email:  sales@aja.com
Chapter 1: Introduction

Overview

AJA Control Room provides a simple software application for professional quality video and audio capture, conversion, playback, and output. The Control Room application is available for Mac OS X and Windows. This chapter provides a brief overview of the application's layout and functions.

Supported Files and Systems

Control Room supports common video and graphic file types, including QuickTime (.mov), and DPX. You can use Control Room with a variety of AJA video and audio processing hardware products.

Installation

Control Room software is available from the AJA website:


1. Locate and click the Control Room download link to download the product.
2. Once the compressed product file is on your machine, double-click the file to open it.
3. (Windows) Follow the installation wizard instructions to install Control Room.
4. (Mac) Drag the .app files to the Application folder.
5. After installation, the applications are ready to run.
User Interface Overview

This section discusses the general layout and functions offered in AJA Control Room application menu bar and user interface screen. The application, by default, opens to the Viewer page shown in the following figure (the default Viewer Tab is Playback).

![Figure 1. AJA Control Room Screen Layout](image)

- **Playback**—the playback pane loads files from your computer and plays them out through your AJA hardware.

**NOTE:** Tabs at the top of the Viewer Screen allow you to easily toggle between Capture, Playback and Edit To Tape. The Capture and Edit To Tape screen tabs are not active unless the AJA Control Panel is active with a valid AJA Edit product installed on your computer.

- **Capture**—the Capture screen allows capturing video and audio to the computer from an external video/audio source, such as a VTR/DDR, using the AJA hardware.

- **Edit To Tape**—a workspace where you can perform an Insert or Assemble Edit to Tape to record your clips to a VTR/DDR.
Application Menus

These top-level application menus provide information and control of the workspace panes and the overall application performance.

- AJA Control Room (Mac OS only)
- File
- View
- Device
- Help

NOTE: Menu contents vary between the Windows and Mac menus. The following, first describes the menu items contained within the same menu across the platforms and then notes those that differ between platforms.

File Menu

The File menu includes these options for both Mac OS and Windows:

Open File: Loads EDLs for setting up batch captures adding them to the Bin.

AJA Control Panel: Opens the AJA Control Panel for setting up or changing AJA hardware.

Figure 2. File Menu

Device Menu

If you have more than one AJA hardware device installed or connected to your computer, this menu allows you to select the one that Control Room will use.

Figure 3. Device Menu

View Menu

The View menu offers the following view options and provides the keystroke commands for on-the-fly selection:

Toggle Fullscreen: Toggles the workspace display between full screen window size and standard window size.

The following two options are useful to hide unused setup and information space and maximize the Display Screen area while working with clip edits.

Show/Hide Viewer Settings: Located below the transport bar, the Viewer Setting pane is for setting up control operations for workspaces—Capture, Playback, and Edit To Tape.

Show/Hide Bin: Located in the left column, the Bin lists and allows selection of the clips you are working with.
Viewer Mode: The last three options select one of the three workspace modes.

NOTE: For more on keystroke commands, see Transport Panel Keystrokes Commands.

Help Menu The Help menu lets you access a Logger, where you can click Insert Marker to begin a file of log notes that the software creates to indicate actions and problems. Clicking Stop Updates stops logging, and clicking Clear erases log notes.

In the Help menu you can link to the AJA website for the latest release notes and manual and connect to the AJA software download site.

Preferences In Windows, the Preferences screen is under the File Menu. For Mac OS, see the AJA Control Room menu for Preference settings.

This menu includes basic preferences under the following subject heads:

General: User interface and Capture option settings
Viewer: Display option settings

**Figure 7. Control Room Preferences–Viewer**

Serial: Settings for serial control via selected timecode source:
- AJA Control Panel timecode settings
- Tape deck control via RS-422 port.

**Figure 8. Control Room Preferences–Serial**

**About Control Room**
In the Windows OS the **About AJA Control Room** screen is found under the Help menu. In Mac OS it is found in the AJA Control Room pulldown menu.

**Figure 9. About AJA Control Room Screen**
System Requirements

TBD: System requirements are currently under development as part of Beta software testing.

In This Manual

Chapter 1  Introduces the product briefly, listing features, layout overview, and system requirements.

Chapter 2  Provides detailed instructions for operating the product Clip Bin and each of the three Viewer Tabs:
  • Playback
  • Capture
  • Edit To Tape
Chapter 2: Operation

This chapter discusses the details of using the Bin, the View Setup pane, and each of the Viewer Tabs.

Using the Bin

The Bin is a list of links to media files in your project directory. To add a file to your project you can:

- Click the plus (+) at the bottom of the Bin, then browse and select a file
- Go to the File Menu and select Open, then browse and select a file
- Use the Capture Tab to create a new clip and a file that is added to the Bin and your directory. This automatic bin addition feature is enabled (the default setting) or disabled by a checkbox in Preferences.

To remove a file from the Bin, click the trash can icon.

NOTE: This does NOT delete the file from your directory but removes the link from the Bin.

Figure 10. AJA Control Room Bin
The Bin can be expanded by dragging the right-edge to display a wide range of metadata for each clip.

Figure 11. Expanded Bin Pane

Playback Tab

The Playback Tab view screen is the default tab screen and is active whether or not an AJA Device is present and active. This allows you to use playback functions for any clips that are loaded in the Bin. Double click on a clip in the bin to open it in the viewer of Playback pane.
In Playback mode you can use the transport panel to jog through the clip and set Mark In and Mark Out points to setup an edit. Standard tape deck controls are available for advance, stop, and rewind.

**Keystroke Commands:** These keystroke commands are also available for manipulating the Transport Panel.

- Option + Play = Play reverse 1X
- Option + Frame Advance = Advance 10 frames
- Option + Frame Reverse = Reverse 10 frames
- Option + Mark In (I) = Clear Mark In
- Option + Mark Out (O) = Clear Mark Out
- Shift + I = Goto In point
- Shift + O = Goto Out point

You can also drag the marker elements along the timeline to set edit points. Note that active elements will display in yellow. The timeline markers (shown below) include:

- Mark In icon
- Mark Out icon
- Current Time Indicator (CTI)
Set the Mark In/Mark Out Points: Perhaps the easiest and most precise method of setting Mark points, is to advance the CTI to the desired location and click the Mark In button. Then do the same for the Mark Out.

To view your clip in continuous play mode, you can click the Loop button shown below.

You can adjust the Mark points by clicking in the Mark In or Out fields and dragging left or right. The In/Out points will be displayed as either Frames or Clip Timecode values depending on your Preference settings.
Capture Tab

When you have your AJA edit device (Io, or KONA) installed and running, the Capture and Edit To Tape tabs become active.

*Figure 15. Control Room Capture Tab*

Using the Capture Tab, you can create a new clip from the input of your AJA device. If your input is from a Tape Deck and you have RS-422 connection, Control Room provides remote control of the deck and captures according to Timecode settings for In and Out points (see “Playback Transport Panel” on page 12).
**Capture Tab Settings:** The Capture Tab provides the Tab Settings pane (shown below) that allows you to enter meta-data and library information for the clip you will create:

- File Name,
- Reel name
- Scene description
- Take designation.

**NOTE:** If you want the Scene and Take information to be displayed as part of the Clip Name in Control Room, you must enable the check boxes to the right of the entry field. The plus (+) buttons are used to increment the numeric designation.

In the right side column, you will select format options for the file:

- File type
- Video format
- Audio Format
- Number of Audio channels

![Figure 16. Capture Tab Settings Pane](image)

**NOTE:** The Settings Pane (for all three Tabs) can be hidden by clicking the title triangle (upper left) to provide maximum view screen area.

**Capture Transport Panel**

The transport panel offers standard tape deck play controls (as described previously) while adding the jog control slider.

Control Room can operate with a Tape Deck in either Local or Remote control mode and the current condition will be indicted by the deck icon shown below.

![Figure 17. Capture Buttons & Tape Deck Control Indicator](image)
NOTE: If the Tape Deck icon is lit and indicates Local mode, Control Room is detecting an RS-422 connection that is inactive. To activate Remote mode:

1. Verify the cable connection between your AJA device and the deck.
2. Check the remote control mode on your recording device.

Two record buttons are available:
- Start tape capture—captures from the deck according to Mark In and Mark Out settings.
- Start capture—initiates immediate capture of the AJA device input

## Edit To Tape Tab

Using the Edit To Tape tab you can output your current clip to a tape deck or recording device using remote control. Remote control of a tape deck (set in remote control mode) allows Control Room to send an Insert or Assemble edit with specified timecode In/Out points.

**Figure 18. Edit To Tape Tab**

*Edit To Tape Transport Panel:* The transport panel for Edit To Tape provides the same functions as describe for the Capture Tab.
Tab Settings Pane

In the Edit To Tape tab settings pane, you can choose Operation Type:

- **Insert**—lays down selected video and audio tracks using timecode In/Out points and maintaining existing control tracks.
- **Assemble**—records all video, audio, timecode, and control track information onto tape starting at the In point of the edit.

**Edit Track Content:** Check boxes allow you to select the specific Video and/or Audio tracks for inclusion in an Insert Edit (not applicable to Assemble Edits). If you check the Preview box, you can view the content in Control Room without recording it to the deck.

*Figure 19. Edit To Tape Tab Settings Pane*